What do you need?

In order to run this application, you only need: